Adobe Flex Builder



  • To edit the chatroulette clone application, you will need to import it into Adobe Flex Builder.

    Flex is a highly productive, free, open source framework for building expressive web applications that deploy consistently across browsers, desktops, and operating systems by leveraging the Adobe® Flash® Player and Adobe AIR® runtimes. While Flex applications can be built using only the Flex framework, Adobe Flash Builder™ (formerly Adobe Flex® Builder™) software can accelerate development through features like intelligent coding, interactive step-through debugging, and visual design of the user interface layout.

    To download Adobe Flex Builder (60 days free trial), follow this link: https://www.adobe.com/cfusion/tdrc/index.cfm?product=flex

    To find out more about Adobe Flex 4 before downloading, click here: http://www.adobe.com/products/flex/



  • I have attempted to import ChatRouletteClone.zip into Flash Builder 4.0 and I get an error message: Not a valid archived project. Any thoughts?



  • I cant even download Flex Builder, it just keeps taking me to Flash Builder 4 which I already have. When I attempt to import to that it gives me the same problem… and if I can get it in there it just has errors relating to SDK 3.2

    Error: Unknown Flex SDK: "Flex 3.2"



  • @'X-NoRC':

    I cant even download Flex Builder, it just keeps taking me to Flash Builder 4 which I already have. When I attempt to import to that it gives me the same problem… and if I can get it in there it just has errors relating to SDK 3.2

    Error: Unknown Flex SDK: "Flex 3.2"

    I also get this error when compiling

    T Errors or warnings occurred during the generation project ChatRouletteClone_v.mxml.
    Unknown Flex SDK: Flex 3.2 "



  • @'hatchet':

    I have attempted to import ChatRouletteClone.zip into Flash Builder 4.0 and I get an error message: Not a valid archived project. Any thoughts?

    Extract the archive and import it as a folder.



  • @'pierrehs':

    @'X-NoRC':

    I cant even download Flex Builder, it just keeps taking me to Flash Builder 4 which I already have. When I attempt to import to that it gives me the same problem… and if I can get it in there it just has errors relating to SDK 3.2

    Error: Unknown Flex SDK: "Flex 3.2"

    I also get this error when compiling

    T Errors or warnings occurred during the generation project ChatRouletteClone_v.mxml.
    Unknown Flex SDK: Flex 3.2 "

    And for this error ?




 

Looks like your connection to H7 was lost, please wait while we try to reconnect.