Working with version 4.1 on Adobe Flash Builder – Last Minute Tips



  • You have imported your '4.1.fxp' file into Adobe Flash Builder and getting this error: "ADOBE FLASH PLAYER NOT FOUND" in a pop-up window.

    TIP:

    1- Click on the name of your package in the 'Package Explorer' window 'once', so the name of the package is highlighted

    2- Choose File > Properties
    then go down below and click on: 'Flex Compiler'

    3- You'll see 'HTML wrapper' below.
    Click and enable 'Generate HTML Wrapper File' box.

    4- You can safely click 'yes' on warning window about overwriting wrapper files which comes up after that.

    That's it.


Log in to reply