Video Ad



  • Edit:
    I've created my own swf video add and my own welcome sound file, but they do not load… in other words when I upload my own sound or video files with the same names as the default ones, nothing shows or can be heard on jabbercam. Is there something I need to do to have jabbercam load my files? Is there anything special about how these files have to be created so that jabbercam loads them?

    Thanks



  • Clear your browser's cache, than reload the page while pressing "Shift".



  • That cannot be the problem as I'm constantly clearing my browser cache and recompiling the app to test adjustments to the software.

    I tried waht you suggested just to be sure and neither my ad nor my sound files are loading, but if I replace them with your files with the exact same names, they load.



  • This sounds strange. The sound files are simple MP3 files, downloaded from internet services that provide sound samples. The voices are MP3s too. The file name matters here.

    The video is a simple .swf, the file name does not matter here, just download any swf video from the net (for example this one: http://www.letsgetfreestuff.com/free_downloads/pygmy.swf) and place it in the /jabbercam/media/video/blankscreen folder. You can place more than one video with different names, they will load on a random basis.



  • I tested it with an swf video that I created and I am 100% sure it does NOT work. Since I was concerned that maybe I had done something wrong when I edited the source code, I've tried a new install of the jabbercam software, and again, it is Not working. you can see for yourself. If you pm me I can send you the links as I don't want them to be posted on the forum. In any event,


    @'amoslieber':

    I tested it with an swf video that I created and I am 100% sure it does NOT work. Since I was concerned that maybe I had done something wrong when I edited the source code, I've tried a new install of the jabbercam software, and again, it is Not working. you can see for yourself. If you pm me I can send you the links as I don't want them to be posted on the forum. In any event,

    I should however, say that the audio files did work, so I'm not sure what is going on with the swf files.



  • Is the original file (the .swf with the JabberCam logo) working?


 

Looks like your connection to H7 was lost, please wait while we try to reconnect.