Flash Media Server (Streaming)



  • Hello,

    i'm just starting to rebuild an Intranet for a school.
    i've just installed Flash Media Server Streaming 4.0, it runs !
    i've just created the databases "stratus" in mysql, it's ok
    i've just setuped the config.php file, it connects to DB
    i've just installed Jabbercam on the Site Folder, it starts well …

    ... but ! ... few things

    1. in the interface (swf) there no caption on any button !!!
    2. how can i be sure that Jabber connect to the Flash Server ?

    Thanks 4 help ! and thanks for the Nice Job !

    Regards
    Joe



  • There is an issue with your lang XML or ini file. Try using the original lang_en.ini for testing.
    Try also running /jabbercam/admin.php?task=test ( http://www.videosoftware.pro/forum/THREAD-JabberCam-admin-tasks )



  • Hum ! thanks a lot !

    you're right, i just tried to delete temporary the language files, and the result is exactly the same, no captions on butthe problem is … these files are the original files (english) !!!

    is there a place where i could retrieve again the language files ?

    Thanks again
    regards

    Joe



  • … After several (many) tests, i confirm, language file is never load in the Flash !

    I don't touch the folder structure, i replace in both ini and xml files all words and sentences by a unique and simple uppercase word and no way, no caption on any button !!!!

    Thanks again for help

    regards

    Joe



  • Here are the latest files attached, be careful with removing strings, it will cause blank buttons.



  • Thanks a Lot !

    But no better results ! …. perhaps i should try with the XML file , here is the header of my config.php

    /**



  • If you have <4.5 than yes, the .xml files are needed. Also with 4.5 if you're not switching to JabberCam.mxml
    the package you received should work instantly, when installed



  • @'JabberCam':

    There is an issue with your lang XML or ini file. Try using the original lang_en.ini for testing.
    Try also running /jabbercam/admin.php?task=test ( http://www.videosoftware.pro/forum/THREAD-JabberCam-admin-tasks )

    After many test, i have to analyse the code.
    after a while searching for the way the Captions are refresh, i found the object "lang" wich stores all the "texts"

    Problem identified :
    This line create an eventlistener for getting the labels …
    lang.addEventListener(Event.COMPLETE, this.initLanguage);

    But, The event NEVER runs ! even if you change Langage in drop list !!!

    Thanks 4 Help

    Regards
    Joe


Log in to reply
 

© 2108 H7 | Powered by NodeBB

Looks like your connection to H7 was lost, please wait while we try to reconnect.