RVCS starts but not search

  • Thanks for all of your help, I appreciate it.

    I've redirected to the demo account until I can resolve the problem, but I'm not sure how to access my server's firewall or where to disable it.

    Here is my Host Link, I'm using BlueHost:

    If I cannot get the bluehost to work, I may have to switch to Yatko servers permanently. Could you send me some information about how I could go about doing that?

  • I cannot directly recommend you to use the Yatko servers (yet), these servers are rented by different companies and you can get an account trough one of these (since this is not a place for advertisement, I won't list any of them here). You can also chose one of the companies we had relation with, they are doing a great job: http://www.jabbercam.com/Red5/

  • I think I have the same problem like guys had here. I instaleld RVCS 0.3RC to my server, confing is set properly as well, /services folder is rewritable, /files folder is re-created everytime a delete it and still have searching problems.. can not search anyone. When I click on Start button it shows something very fast and get back to Start a do nothing, doesnt connect me to anyone, ofcourse if tehere is somebody. I desperately need an advice.. :( Is there problem with my hosting..?? I also tried RVC 5.6.. It worked properly.. Help please

  • can anybody help me..?? :(

  • It has to be the file rights (RVCS), make sure, the /services folder has full RW rights (0777) and it is empty. After running RVCS, check the folder again (close and restart your FTP client to avoid cache) and see if it contains a new folder, called /files. If not, RVCS does not have sufficient rights to write, check with your server admin. Also make sure that you did set up the configuration file correctly.

  • All folders and files have (0777) rights. services/files folder is everytime created and also 2 files inside so this part should be OK. My config file has the same settings I used for RVC witch woked perfect (Service URL and DEVELOPER KEY) so i think it shoud work with rvcs too.

    So all is set up as I described and I still have the problems to start searching.. Everytime I press Start,something shows there very fast (on the button) and again there is "Start".

    I tried RVC 5.6, it works well but i like RVCS more than RVC versions, so I´d like to set RVCS on my server.

    If you would have a time to check that on my server and have a look where the problem can be I will appreciate that very much! Can send you my FTP details.



  • Try to download this version, if it works will send the source: http://www.videosoftware.pro/forum/THREAD-RVCS-versions-Upgrade?pid=1464#pid1464

  • Hi, I get back to this project after few monts and I still have the same problem… I tried to install that 0.3 versin but it does the same... :((

    I have no idea where the promlem can be.. :( I chcecked all topics and followed the steps but nothing did not help..

    RVC works well... Have just problems with RVCS..

    I can see myself but is imposible to connect to anyone.. When I press START button, it shows something very quickly and it get back to START position and doesnt search...

    Any advice ?


  • Could you help me please…

  • Same issue here: http://www.videosoftware.pro/forum/THREAD-RVCS-not-connecting-anymore
    seems to be some difference between cPanel/Plesk <-probably a file rights issue

Log in to reply