Rvc not working on server



  • hello. my script is not working on the server.
    is all set up and running locally (XAMMP)

    but on the server it will not go beyond the screen that asks for the nickname.

    in firefox with firebug, he accuses two problems:

    missing the crossdomain.xml file (this file is really necessary? you write here> http://goo.gl/mM1P0A <it can="" be="" dangerous="" …)<br="">"http://maps.googleapis.com ....." not found. and really, when trying to enter this domain, no longer exists. on the google website says that google maps api is deprecated, how to proceed now?</it>



  • I would turn off the login screen to see the exact error: http://www.videosoftware.pro/forum/THREAD-Jabbercam-won-t-load?pid=1502#pid1502 -the maps element should not cause any issues at logging in. Please get back with the errors that are printed out by the software.



  • interesting, in firefox is normal:
    22:08:15  Entering. Please stay patient
    22:08:15  Connecting to Stratus…............
    22:08:16  Success! JabberCam connected

    on chrome appears:

    22:20:40  Welcome to JabberCam! Press START
    22:20:40  Download this software to start your own chat website. Click here
    22:20:40  Waiting for camera...
    22:20:40  Your camera is off, click here to start it
    22:20:48  Entering. Please stay patient
    22:20:48  Connecting to Stratus...............
    22:20:50  Success! JabberCam connected
    22:20:50  Could not connect to backend services. Error message:
    22:20:50  HTTP error: Security error accessing url
    22:20:50  Reload JabberCam and start over
    22:20:54  Could not connect to backend services. Error message:
    22:20:54  HTTP error: Security error accessing url
    22:20:54  Reload JabberCam and start over


    and the $WEB_SERVICE_URL is correct.


    well, it was $ WEB_SERVICE_URL … was without the www ... I deleted the .htaccess to work without the www and now work ...

    anyway, I have two questions:

    1. how to make the login screen work
    2. how to solve the problem of the google maps api? will be some version of rvc it upgraded to the new api?


  • 1.) if the software started to work than you can set back $LOGIN_SCREEN_ENABLE = true; to enable the login screen, that should work now.
    *I would leave the .htaccess file and set the $WEB_SERVICE_URL = "http://www…..com/chat/functions.php"; - WITH WWW!)

    2.) I am not familiar with the old RVC and maps API but I am sure there must be a workaround. I would disable maps in the .swf



  • old RVC?
    it's a obsolete code?
    and then, which is the latest version?


 

Looks like your connection to H7 was lost, please wait while we try to reconnect.