Edit lang_en.xml and set flag insted of text <languagefilter>flag</languagefilter>